解决安装pinphp时出现的“系统不支持curl!”

今天在本机安装phppin开源程序时,提示“系统不支持curl!”错误。phppin安装出错

由于我本机是UBUNTU系统,所以直接通过apt-get进行安装。

sudo apt-get install curl libcurl3 libcurl3-dev php5-curl

安装大概下载23个文件,很快安装好。

重新启动apache

sudo /etc/init.d/apache2 restart

再安装phppin,故障解除。
 



无觅相关文章插件,快速提升流量

标签:,

实在不堪垃圾评论的骚扰,还是禁止了吧,有事微博联系吧。